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ccounts (V9) –023 

 
 

There are three types of Accounts. 

1. Personal Account 

Debit the Receiver, Credit the Giver 

This principle is used in the case of personal accounts. When a person gives something to the 

organization, it becomes an inflow and therefore the person must be credit in the books of accounts. 

The converse of this is also true, which is why the receiver needs to be debited. (e.g., Directors Loan 

Account) 

 

 
2. Real Account 

Debit What Comes In, Credit What Goes Out 

This principle is applied in case of real accounts. Real accounts involve machinery, land and building 

etc. They have a debit balance by default. Thus, when you debit what comes in, you are adding to the 

existing account balance. This is exactly what needs to be done. Similarly, when you credit what goes 

out, you are reducing the account balance when a tangible asset goes out of the organization. (e.g., 

Cash Account, Furniture A/C) 

 

3. Nominal Account 

Debit All Expenses and Losses, Credit All Incomes and Gains 

This rule is applied when the account in question is a nominal account. The capital of the company is 

a liability. Therefore, it has a default credit balance. When you credit all incomes and gains, you 

increase the capital and by debiting expenses and losses, you decrease the capital. This is exactly what 

needs to be done for the system to stay in balance. (e.g. Telephone Exp. A/C, Salary Exp. A/C) 
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***Introduction to Sage 50 Cloud Course and your Tutor*** 
 
 
 
 
 
 

****Course highlights*** 
 

This online presentation is intended to provide user with the knowledge he would need to use ‘Sage 

Line 50 Accounts’, from creating a company to preparing final accounts – that is starting from scratch 

to managing accounts for a company independently. I shall also cover the fundamentals of double- 

entry bookkeeping – an important aspect of accounting along with other helpful tips and advice. 

This Course shall help: 

Beginner Level – 

To understand the concept of Sage Line 50 and implement in practice – by forming a dummy 

company. 

 

 
Intermediate Level – 

 

To enhance your knowledge further and implement it in more proficient way to apply using double 

Entry bookkeeping fundamentals along with other areas like payroll and VAT. 

 

 
Advance Level – 

 

Preparation of Companies statutory and final Accounts and Reporting along with other advanced 

features required to meet HMRC regulations. 
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Scenario 
 

Cidon Consultancy Services Limited 

205, Business Park 

London 

EC12 8UW 

You work as a bookkeeper for CIDON CONSULTANCY SERVICES Ltd, an Engineering field 

consultancy company (oil and gas industry) in the UK. The business is registered for value 

added tax (VAT) and up to the close of business at the end of this year did all its accounting 

using Excel spreadsheet. 

Business is expanding and has taxable turnover of more than Vat threshold £85,000. To 

comply with HMRC’s new legislation called Making Tax Digital (MTD), company must maintain 

the record digitally. Sage 50 is one of the approved software by HMRC in compliance with 

MTD. The year-end closing balances have now been transferred into a computerised accounts 

package. The directors are Robert Brown and Karin Brown. They have 2 full time staff in house. 

The accountant is Absolute Accountants, London. 

This assignment contains several tasks which take the form of a set of exercises which require 

you to either input data to the accounting system or extract information from the accounting 

system as reports. 

Note the VAT registration number is GB159753456. VAT is at 20%. They use a cash accounting 

scheme. 

Date of Incorporation of company 01.04.2021, The company Registration Number is 

12856347 

The day we begin using Sage 50 accounts package is 1st April 2022. The Financial year of the 

company is 1.4.2022 to 31.3.2023. 

 
 
 
 
  
  
  
   
 
 

 
Instructions to candidates 

You are required to complete the tasks as listed below. 
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Download and install Sage 50cloud Accounts v29. 

 https://gb-kb.sage.com/portal/app/portlets/results/viewsolution.jsp?solutionid=210406112153427&hypermediatext=null 

 

After a successful installation of Sage 50 on your computer, Let’s start the below tasks: 
 

Beginner Level 
1. Getting Started 

Setting up / Creating Company 
TASK 1: Setting up/creating a new company (Choosing Currency, Entering Vat/CIS details and 

other useful information) 

 

Step 1: 
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Step 2: 
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Step 3: 
 

Step 4: 
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Step 5 : 
 

Step 6 : 
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Step 7 : 
 

Step 8 : 
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Step 9 : 
 

 

 
Entering Organisation and Financial Details 

To complete the Task 1 please use below details: 

Company Name: Cidon Consultancy Services Limited 

205, Business Park, Business Road 

London, EC12 8UW 

United Kingdom 

Tel. 0208 6552336 

Email: Accounts@cidoncs.co.uk 

Website: www.cidoncs.com 

Financial Year: 1.4.2022 to 31.3.2023 

Registration Number is 12856347 

Vat Reg. No. 159753456 

Apply Cash Accounting scheme for Vat 

Currency – Pound Sterling (GBP) 

 
 

 
 

mailto:Accounts@cidoncs.co.uk
http://www.cidoncs.com/
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2. Setting up of the System 

a) Virtual Tour of Sage 50 Cloud Accounts 
– Please watch the video Link  

b) Edit and Modify Default Chart of Accounts 
Step 1: 
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Step 2: Edit, Amend and Save 

 

 
Edit and modify the highlighted nominal account names and add New nominal account 2212 to 

the list. 
 

Cidon Consultancy Services Limited 
 

Trial Balance for the year ended 31.03.2022. 
 

N/C Name Debit (£) Credit (£) 

2100 Creditors Control Account  44,502.68 

2202 VAT Liability 8,122.90  

2210 P.A.Y.E. – Payable to HMRC  1,396.58 

2211 National Insurance-Payable to HMRC  2,006.98 

2212 Student Loan – Payable to HMRC  278.00 

2220 Net Wages  2,863.78 

2230 Pension Fund-Payable to Pension Fund Co.  120.00 

2300 Loans  6,895.00 

3000 Ordinary Shares  1,000.00 

3200 Profit & Loss Account  36,237.00 

2110 Corporation Tax Payable  8,500.00 
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c) Add a Business Bank Account, Credit Card Account and Petty Cash Account (Edit and rename 
the Bank accounts) 

1) National Business Bank Current Account 

2) National Business Bank Credit Card 

3) Petty Cash Account 

Step 1: Bank Accounts 

Step 2: Select the account and press Edit 

Step 3: Amend the details and save. 
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d) Creating Departments 
Step 1: Click on Departments > Edit > Enter Department name > Save. 

 

 

 

Cidon Consultancy Services 

Limited 
Department List 

Number Name 

1 Sales 

2 Purchasing 

3 Payroll 

4 Admin 

5 Marketing 
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3. Customers and Suppliers 

a) Setting up Customers and Suppliers (Apply default settings) 
Customer List 

 

A/C Name Contact Name Telephone Email 

A1D001 A1 Design Services Ian Cairns 01742 876 234 accounts@ADS.com 

FRE001 Fred Briant Fred Briant 01908 78787878 finance@gmail.com 

JOH001 Johnson Design & 
Build Partners 

Peter Quigley 0191 234 567 AccountsJDB@JDbuildP.com 

FGL001 F G Landscape & 
Design 

David Bradford 01603 354564 AccountsR@FGL.co.uk 

KIN001 Kinghorn Engineering Clint Peddie 0141 373 2828 finance@gmail.com 

KDR001 KDR Engineering Ian Walker 0195986475 Finance@KDR.co.uk 

COM001 Compton Limited Alistair 
Leadbetter 

00495313443334 Accounts@Compton.co.uk 

FLU001 Fluur Natural Gas Tom Ford 01912903939 AR@Fluurenterprises.co.uk 

 

i) Apply default setting for N/C 4000 with T1 code for Vat and Terms agreed to all. 

Steps to be followed to create Customer Account 

Step 1: Select the Tab Customers 

Step 2: Click on New – Enter the details – Click on Save 
 
 
 

 
 
 
 

 
 

mailto:accounts@ADS.com
mailto:finance@gmail.com
mailto:AccountsJDB@JDbuildP.com
mailto:AccountsR@FGL.co.uk
mailto:finance@gmail.com
mailto:Finance@KDR.co.uk
mailto:Accounts@Compton.co.uk
mailto:AR@Fluurenterprises.co.uk
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TASK 3: a) 

Steps to be followed to create Supplier Account 

Step 1: Select the Tab Suppliers 

Step 2: Click on New – Enter the details – Click on Save 
 

Supplier List 
 

A/C Name Contact Telephone Email 

CON001 Concept Stationery 
Supplies 

Mark 
Ramsay 

0191 643 4343 newbusinessadvice@sage.com 

MCN001 McNally Computer 
Supplies 

Stuart Lynn 0191 415 3434 newbusinessadvice@sage.com 

MEA001 Mears Insurance Stephen 
Wilmshurst 

01905 243534 accounts@MearsInsurance.co.uk 

NEW001 Newtown Builders Ltd John 
Sinclair 

0181 245 4534 payable@NewtownB.co.uk 

QUA001 Quality Motors Debbie 
Minto 

0191 231 3454 finance@Qualitymotors.co.uk 

 

i) Apply Default setting as Terms agreed to all. 

ii) Apply Default setting for A/C CON001 – Nominal Code – 7502 and Vat Code T1 

A/C QUA001 – Nominal Code – 7304 and Vat Code T1 
 
 

 

 
 

mailto:newbusinessadvice@sage.com
mailto:newbusinessadvice@sage.com
mailto:accounts@MearsInsurance.co.uk
mailto:payable@NewtownB.co.uk
mailto:finance@Qualitymotors.co.uk
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b) Create a Project List 
Step 1: Click on Projects 

Step 2: Enter required details>Click on Save 
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Reference Name Period Customer A/C 

PROJ001 SDE New Platform Installation 1.4.2022 to 31.7.2022 FLU001 

PROJ002 KDR – Job Estimation 1.5.2022 to 31.12.2022 KDR001 

PROJ003 Kinghorn Engineering Control 
Room Installation 

1.6.2022 to 31.3.2023 KIN001 
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c) Entering Purchase (Supplier Invoice), Purchase Credit Note, Purchase Order 
Step 1: Select Suppliers tab from quick menu. 

 

Step 2: Select Batch Invoice and Batch Credit respectively. (See below screen) 
 

Step 3: After Entering the Invoices and credits – Click on Save 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

 
 



 
 

 

 

For Entering Purchase Order: 
 

Step 1: Select Purchase Orders from quick Menu. 
 

Step 2: Click on New>Enter details>Save. 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
 
 
 
 

 
 



 
 

 

 

 

 The following information is available from Purchase Unit, and you need to update Sage 50 

accordingly. (Period April 22 to Jun 22) 

Enter below Supplier Invoices from Purchase Day Book – i) Please use the nominal codes given in the description 
ii) Select T9 as Tax Code for Building Insurance 
 

Date of 
Invoice (Tax 
date) 

Inv. No A/C No. Supplier 
Name 

Description Net (£) Vat (£) 
(20%) 

Gross Total 
(£) 

15/04/2022 CID258 CON001 Concept 
Stationery 
Supplies 

Printing 
papers - 
Selection 
Pack & 
other (7500) 

86.40 17.28 103.68 

10/05/2022 654/05-20 MCN001 McNally 
Computer 
Supplies 

Router & 
Cabling 
(7701) 

1000.00 200.00 1200.00 

13/05/2022 INS/564/20 MEA001 Mears 
Insurance 

Building 
Insurance 
(7104) 

585.00 0.00 585.00 

01/06/2022 NBL/4488/20 NEW001 Newtown 
Builders Ltd 

Repairs (7800) 2500.00 500.00 3000.00 

15/06/2022 MOT/12/20 QUA001 Quality 
Motors 

Motor 
Servicing 
(7304) 

582.50 116.50 699.00 

30/06/2022 NBL/4491/20 NEW001 Newtown 
Builders Ltd 

Repairs (7800) 1250.00 250.00 1500.00 

 

3 c) Enter below Supplier Credit Notes from Purchase Day Book 

i) Apply Nominal codes given in the description. 

ii) Select T9 for Building Insurance 

Date of Credit 
Note (Tax 
date) 

CN No. A/C No Supplier 
Name 

Description Net (£) Vat (£) 
(20%) 

Gross Total 
(£) 

15/04/2022 CN/04-20 CON001 Concept 
Stationery 
Supplies 

Rubber 
Bands - 
Selection 
Pack (200) – 
(7500) 

20.00 4.00 24.00 

10/05/2022 CN/156/20 MCN001 McNally 
Computer 
Supplies 

Router & 
Cabling 
(7701) 

500.00 100.00 600.00 

13/06/2022 CN/236/20 MEA001 Mears 
Insurance 

Building 
Insurance 
(7104) 

125.00 0.00 125.00 
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d) Entering Sales (Customer Invoice), Sales Credit Note, Sales Order 
Step 1: Select Customers tab from quick menu. 

 

Step 2: Select Batch Invoice and Batch Credit respectively. (See below screen) 
 

Step 3: After Entering the Invoices and credits – Click on Save 
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For Entering Sales Order: 
 

Step 1: Select Sales Orders from quick Menu. 
 

Step 2: Click on New>Enter details>Save. 
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The following information is available from Sales Unit, and you need to update Sage 

50 accordingly. (Period April 22 to Jun 22) 
 

Enter below Customer Invoices from Sales Day Book – 

i) Please rename/create the new nominal codes given in the description. 

ii) Use “Sales” as Department for all the Invoices. 

iii) Please refer Project List from Task 3(b)and apply to below respective    
customer Invoices Enter below Customer Invoices from Sales Day 
Book. 

      INV. 
Number/Date 
of Invoice (Tax 
date) 

A/C NO Customer Name Description Net (£) Vat (£) 
(20%) 

Gross 
Total (£) 

001/22-23 
1/04/2022 

KDR001 KDR Engineering Consultancy 
services (4000) 

3500.00 700.00 4200.00 

002/22-23 
16/04/2022 

FLU001 Fluur Natural Gas Designing 
work (4001) 

3500.00 700.00 4200.00 

003/22-23 
19/04/2022 

A1D001 A1 Design Services Support and 
services (4002) 

5000.00 1000.00 6000.00 

004/22-23 
25/04/2022 

FRE001 Fred Briant Consultancy 
work (4003) 

5000.00 1000.00 6000.00 

005/22-23 
22/05/2022 

COM001 Compton Limited, UK Training 
(4004) 

855.00 171.00 1026.00 

006/22-23 
30/06/2022 

JOH001 Johnson Design & 
Build Partners 

Designing 
Project work 
(4005) 

1250.00 250.00 1500.00 
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Sales Invoices (Range 001 to 006) 
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4. Fixed Assets 

a) Entering Fixed Assets (Asset Register) 
Step 1: Click on Fixed Assets 

Step 2: Click on New (see screen below) 
 

Fixed Asset List 

Cidon Consultancy Services have maintained Fixed asset Register on Excel and would like to move on 

Sage 50 cloud account from April 22 onwards. Please record below assets on Sage 50 Cloud, ignore 

the depreciation exercise for this task. 

 
 

Refn: 
 

K562FTF 
 

Category: 
 

1 
Depreciation 
Rate: 

 
10.00 

Description 1: HP 316 Department: 4 Cost Price: 5850.00 

Description 2: Printer Bal Sheet N/C: 0031 Net Book Value: 5850.00 

 
Date 

 
1.4.2022 

 
Profit & Loss N/C: 

 
8004 

Next 
Depreciation: 

 
48.75 

 
Serial No: 

 
K562FTF 

 
Supplier A/C: 

 
MCN001 

Depreciation to 
Date: 

 
585.00 

   
Depreciation Type: 

 
Straight 

Total 
Depreciation: 

 
585.00 

      

 
Refn: 

 
M401HCN 

 
Category: 

 
2 

Depreciation 
Rate: 

 
8.00 

Description 1: BMW316SI Department: 5 Cost Price: 16500.00 

Date 1.1.2023 Bal Sheet N/C: 0051 Net Book Value: 15290.00 

   
Profit & Loss N/C: 

 
8003 

Next 
Depreciation: 

 
110.00 

 
Serial No: 

 
M401HCN 

 
Supplier A/C: 

 
QUA001 

Depreciation to 
Date: 

 
1210.00 

   
Depreciation Type: 

 
Straight 

Total 
Depreciation: 

 
1210.00 
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Refn: 

 
M844KFT 

 
Category: 

 
2 

Depreciation 
Rate: 

 
6.00 

 
Description 1: 

Peugeot 
106 

 
Department: 

 
1 

 
Cost Price: 

 
6495.00 

Date 1.3.2023 Bal Sheet N/C: 0051 Net Book Value: 6137.72 

 
Description 3: 

  
Profit & Loss N/C: 

 
8003 

Next 
Depreciation: 

 
32.42 

 
Serial No: 

 
M844KFT 

 
Supplier A/C: 

 
QUA001 

Depreciation to 
Date: 

 
357.28 

   
Depreciation Type: 

 
Straight 

Total 
Depreciation: 

 
357.28 
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5. Bank Payments and Receipts 

a) Entering Bank Payments, Bank Receipts 
Step 1: Select Bank Accounts Tab 

 

Step 2: Select Payment>on the drop-down option>Select Bank Payment 
 

Step 3: Enter Details >Save. 

 

 

 
 
 
 
 

i) Mr. Robert (Director) has asked you to set up a payment for Corporation Tax (N/C 2110) 

for 31.5.2022 amt. £8,500.00 (Tax code T9) via online banking on Business current A/C 

and to be entered on Sage 50 Cloud Accounts – Please enter as a bank payment without 

posting it to the Supplier Ledger. 

ii) While doing Bank Reconciliation, you have noticed on the Business Current A/C statement 

that the bank interest has been credited to Business Current Account £25.00 (Tax code 

T9) dated 30.04.2022 – Please enter as a bank receipt (N/C 4900) without posting it to 

customer ledger. 
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b) Internal Bank Transfer/Petty Cash Transfer/CC Payment 
Step 1: Select Bank Account 

 

Step 2: Select Bank Transfer>Enter details>Save. 
 
  

  
 
 

 Director has requested you to do following bank transfers via online banking and update Sage accordingly: 
 

1) Please transfer £150 to Petty cash Account from Bank Current Account dated 28.04.2022. 

2) He has also informed you that he has started a Saving A/C with National Bank and would like 

to set up a transfer of £500 p.m. commencing from 1.5.2022, also record it for 1.6.2022. 

3) Transfer to Business Credit Card amt. £1,250.00 dated 5.5.2022 (as it is a DD from Bank, 

update sage only) 
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c) Entering/receiving Customer Receipts and Refunds and Entering /Allocating Supplier Payments and 
Refunds 

Entering Customer Receipts on Bank Account (see screenshot below) 
 

Step 1: Select Bank Accounts 
 

Step 2: Select Customer Receipt 
 

Step 3: Complete Customer receipt details>Save. 
 
 
 

 

 

Enter Following Receipts on Bank 1200 and Customer Ledger 
 

Date of Receipt A/C No INV NO Gross Amt. Remmi. Advice 

10/04/2022 KDR001 001/22-23 4,200.00 R-111 

25/04/2022 FLU001 002/22-23 4,200.00 R-112 

19/05/2022 A1D001 003/22-23 6,000.00 R-113 

22/06/2022 COM001 005/22-23 1,026.00 R-114 
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Entering Supplier Payments/Refunds on Bank Account (see screenshot below) 
 

Step 1: Select Bank Accounts 
 

Step 2: Select Payments>on dropdown list select Supplier Payment 
 

Step 3: Complete Supplier payment details>Save. 
 

 

 
 
 

 

Enter following Supplier Payments as a batch (Apply Credit Note to CON001 and MEA001) 
 

Supplier Name A/C No INV No Date of 
payment 

Gross Amt. Bacs Payment Ref. 

Concept Stationery CON001 CID-258 25/04/2022 79.68 10020/23 

Mears Insurance MEA001 INS/564-20 14/06/2022 460.00 10021/23 

Newtown Builders Ltd NEW001 NBL/4488 08/06/2022 3000.00 10022/23 
Quality Motors QUA001 MOT/12-20 18/06/2022 699.00 10023/23 
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d) Adding Recurring items (DD/STO etc.) 
 See screenshot below. 

 

Step 1: Select Bank Accounts 
 

Step 2: Select Recurring items. 
 

Step 3: Add>Enter the details>Save. 
 

 

 
Mr. Robert requested you to enable monthly subscription from Business Current A/C to Sage UK Ltd. for 

£30.00 incl. of vat (T1) commencing from 01.04.2022 and you would like to add this as a recurring 

entry on Sage. Please use the Nominal Code 7552 – description is monthly subscription cost. 
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6. Petty Cash 

a) Add Petty Cash Expenses for Month 1 

Entering Cash Receipts and Cash Payments on Petty cash Account – See screenshot below. 
 

Step 1: Select Bank Accounts>Select Petty Cash Account 
 

Step 2: Select Payments>Bank payments. 
 

Step 3: Enter Petty cash expenses>Save. 
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Enter Petty Cash Summary – April 2022 – Month 1 (We have made petty cash Trf. of £150.00 as on 

30.04.2022)  

                     Enter opening balance as at 01.04.2022 £706.07 (Select Bank>Petty Cash Account>Edit>Current Balance) 

 
 

Date of 
transaction 

Description Voucher 
No 

Net Vat Total Category Running 
Bal. 

 Opening Bal.      856.07 

1.4.2022 Travel for 
staff training 

1120 170.00 0.00 170.00 Travelling 686.07 

1.4.2022 Milk 1121 10.50 0.00 10.50 Refreshments 675.57 
3.4.2022 Refreshment 1121A 150.00 30.00 180.00 Refreshments 495.57 

5.4.2022 Fuel for busi. 
Car 

1122 255.00 51.00 306.00 Travelling 189.57 

10.4.2022 Cleaning 
products 

1123 25.00 5.00 30.00 Cleaning 159.57 

25.4.2022 Postage 1124 10.00 T2 10.00 Postage 149.57 

 
 
 
 
 

b) Enter Petty Cash Summary –Month 2 
 
 

Date of 
transaction 

Description Voucher 
No 

Net Vat Total Category Running 
Bal. 

 Opening Bal.      149.57 
1.5.2022 Milk 1125 10.50 0.00 10.50 Refreshments 139.07 

7.5.2022 Stationery for 
office 

1126 84.00 16.80 100.80 Printing 
Papers 

38.27 

12.5.2022 Travel claim 1127 22.00 0.00 22.00 Travelling 16.27 

28.5.2022 Postage 1128 10.00 T2 10.00 Postage 6.27 
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Intermediate Level 

 
7. Bank Reconciliation with Bank Feed 

 
 https://youtu.be/8ENhBg3Feu4 
  

a) Monthly Bank Reconciliation of Current Account without a Bank feed 
 

You have received a bank statement till 30.06.2022 and you would like to reconcile the bank on Sage. 

Step 1: Select Bank Accounts > Reconcile (see screenshot below) 
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See below quarterly Bank Statement for the month end 30.06.2022. 

National Bank 

St. Ann’s Road 

London 

UK 

Account name: Cidon Consultancy Services Limited Statement period 1.4.2022 to 30.06.2022 

Account Number: 15945623 Statement Ref.: 222 

Sort Code: 12-00-54 

Account Type: Business Current Account 
 
 
 

Date Description Type Paid in (£) Paid out (£) Balance (£) 

01.04.2022 Brought forward    51,254.98 cr 

01.04.2022 Sage UK Bacs  30.00 51,224.98 cr 

10.04.2022 KDR Eng. Bacs 4200.00  55,424.98 cr 

25.04.2022 Concept Stationery Bacs  79.68 55,345.30 cr 
25.04.2022 Fluur Nat. Gas Bacs 4200.00  59,545.30 cr 

28.04.2022 Bank Transfer Trf  150.00 59,395.30 cr 

0.04.2022 Bank Interest CR 25.00  59,420.30 cr 

01.05.2022 Sage UK Bacs  30.00 59,390.30 cr 

01.05.2022 Bank Transfer Trf  500.00 58,890.30 cr 
05.05.2022 Bank Transfer Trf  1250.00 57,640.30 cr 

13.05.2022 Mears Insurance Bacs      460.00 57,180.30 cr 

19.05.2022 A1 Design Bacs 6000.00  63,180.30 cr 

31.05.2022 HMRC – C. Tax Bacs  8500.00 54,680.30 cr 

01.06.2022 Sage UK Bacs  30.00 54,650.30 cr 

01.06.2022 Bank Transfer Trf  500.00 54,150.30 cr 

08.06.2022 Newton Build. Bacs  3000.00 51,150.30 cr 

18.06.2022 Quality Motors Bacs  699.00 50,451.30 cr 
22.06.2022 Compton Ltd. Bacs 1026.00  51,477.30 cr 

      

 
 

Required: 
 

 
i. Enter opening balance as at 01.04.2022 £51,254.98 (Select Bank>Edit>Current Balance) 

ii. Please process the Recurring entries of Sage UK Ltd till June 2022. 

iii. Complete a bank reconciliation procedure as of 30 April 2022, May 2022, and Jun 2022. 

iv. Print a list of unreconciled payments and receipts as of 30 April, May, and Jun 2022. On 

the Bank Account screen>select Reports>Select unreconciled transaction>Bank report 

– Unreconciled >Preview>select date range>OK. 

v. Print Reconciliation Report for April, May, and Jun 2022. On the Bank Account screen>select 
Reports>Select reconciled transaction>Bank report – Reconciled>Preview>select date range>OK. 
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 Imp. Note: Once you have matched the above statements items on Bank reconciliation screen, Click on Reconcile  

tab as per below.  Matched Balance and Statement balance must agree, and the difference should be Zero (refer  
screenshot below). 
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b) Monthly Bank Reconciliation of Petty Cash Account 

 
Step 1: Select Bank Accounts>Petty Cash>Reconcile (see screenshot below) 

 

 

 
i) Please check you have entered opening Petty Cash balance as at 

01.04.2022 £706.07.  

ii) Reconcile Petty Cash Account as per Task 6 a, and 6 b data. Date 31.5.2022,  
Closing balance £6.27. 

iii) Print the reconciliation report for 30.04.2022 and 31.05.2022 in pdf. and save. 
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c) Monthly Reconciliation of Business Credit Card Account. 
Mr. Robert has emailed you his business credit card statement for April/May 22 and asked 

for reconciliation report. 

National Bank 

 St. Ann’s Road 

London 

UK 

Account name: Cidon Consultancy Services Limited Statement period 1.4.2022 to 30.04.2022 

Account Number: XXX7568 Statement Ref.: May 2022 

Credit Card Statement                                                New Closing Balance: £982.51 

Next Payment Due: 05.06.2022 

 
 
 
 

Date of trans. Bank Ref. Description Amount (£) 

01.04.2022 19388283 Costa Coffee (Tax Code T0) (NC 7406) 2.50 
06.04.2022 39758643 Uber (Tax code T0) (NC 7400) 14.50 

05.05.2022 04065181 Received with thanks - DD -1250.00 

10.5.2022 67985463 TFL contactless (Tax code T0) (NC 7400) 11.50 

12.05.2022 40260370 Amazon.co.uk – Stationery (incl. of Vat – T1) 
(NC 7502) 

165.00 

22.05.2022 58217094 Uber Eats (Tax code T0) (NC 7406) 56.00 

28.05.2022 6984236 Sainsburys (Sundry Tax T0) (NC 7406) 17.99 
    

 
 

Required: 

i. Please verify the balance £1250.00(cr.) transferred on 5.5.2022 from business current account. 

ii. Process above entries on Sage 50 Cloud Accounts as bank payments with given vat codes. 

iii. Complete bank reconciliation procedure for end of April and May 2022 

iv. Print out a list of unreconciled payments and receipts as of 31 May 2022  

v. Print out Reconciliation Report for April and May 22 
 
           Imp. Note: Once you have matched the above statements items on Bank reconciliation screen, Click on  
           Reconcile tab as per below.  Matched Balance and Statement balance must agree, and the difference  
           should be Zero. (Refer screenshot below).   
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8. Aged Reports 

a) Creation of Aged Debtors and Emailing Statements 
Mr. Robert would like to review debtors and creditors position for the preparation of Cash Flow 

for June 2022 and requested you to prepare following: 

a) Prepare Aged Debtors Summary Report till 30.06.2022. 

b) Prepare Aged Creditors Summary Report till 30.06.2022. 

c) Mr. Robert has requested for Customer Activity Report till 31.05.2022 for all the customers. 

d) Customer - Fred Briant has unpaid outstanding invoice from May 22. Mr. Robert has 

requested you to send a statement + a reminder letter to Mr. Briant to chase for 

outstanding payment. 

e) Mr. Robert would also like to see Aged Creditors Report till 30.06.2022 in Detailed. 

Steps for Aged Debtors Reports 

Step 1: Select Customers>Reports. 

Step 2: Select Aged Debtors>select the appropriate report. 
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b) Creation of Aged Creditors Reports 
Step 1: Select Suppliers > Reports. 

Step 2: Select Aged Creditors > select the appropriate report. 
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9. Payroll Journals 

a) Process monthly wages entries on Sage 50 Cloud 

 
i) Payroll has been processed by Payroll Department and you have been asked to enter 

individual wages entries on Sage 50 Cloud Accounts for Jun 2022 paid on 1.7.2022 via 

Business Current A/C as bank payment. 

ii) Please enter the amount from column Net pay and use Nominal Code 2220 (Tax code T9). 

Put the description as employee name and month/year. 

Payroll Summary for Jun 2022 
 

Name of 
the 
employee 

NI No. Gross 
Salary 
(£) 

Paye 
(£) 

Employee 
NI (£) 

Stu. 
Loan 
(£) 

Employee 
contri. to 
Pension 
(£) 

Net Pay 
(£) 

Employer’s 
NI (£) 

Employer’s 
Pension 
(£) 

Mr. 
Robert 
Brown 

DF236583 900.00 0.00 40.00 0.00 0.00 860.00 0.00 0.00 

Mrs. 
Karin 
Brown 

KU563487 900.00 0.00 40.00 0.00 0.00 860.00 0.00 0.00 

Mrs. 
Donna 
Thomas 

SY568475 3500.00 425.00 125.00 0.00 189.50 2760.50 89.00 79.50 

Mr. Ryan 
White 

GU56987 2700.00 325.00 95.00 45.00 156.00 2079.00 79.00 66.50 

Gross 
Total 

 8000.00 750.00 300.00 45.00 345.50 6559.50 168.00 146.00 
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b) Posting Monthly Payroll Journal 
Steps: Select Nominal codes>Journal Entry>Save (see screenshot below) 

 

 

 

HMRC Liability = EE NI+ER NI+PAYE+Stu Loan=750+300+45+168= £1263.00 

Pension Liability = EE Pension+ER Pension=345.50+146= £491.50 

Gross Wages Dr. £8000.00 

Employer’s NI Dr. £168.00 

Employer’s Pension Dr. £146.00 

Net Wages Cr. £6559.50 

PAYE payable to HMRC Cr. £1263.00 

Pension Payable Cr. £491.50 
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10. Vat Return (Making Tax Digital) 
 

Cidon Consultancy Services have signed up for Making Tax Digital and quarterly vat period ends 

on 30.06.2022. It is time to complete and submit the vat return for the period 1.4.2022 to 

30.6.2022.(Cash Accounting Scheme) 

 

Please follow the below link to learn more about HMRC’s Making tax digital rule for vat.  

 

https://www.gov.uk/government/collections/making-tax-digital-for-vat 

 

Things to remember: 

i) Please ensure that you have posted all the sales and purchase invoices on Sage 50 cloud 

accounts. 

ii) Please ensure that all the bank accounts have been reconciled till the vat 

quarter end. Steps: Vat>Vat Return (see screenshot below) 

Required: 

a) Prepare quarterly MTD Vat Return (Making Tax Digital) 
Refer Video - 

b) Process Vat Reconciliation, Post Journal 
Refer Video - 

c) Submit vat return to HMRC (enable setting) 
Refer Video - 

d) PVA Introduction (postponed Vat) – Vat code T18 
 
 

 
 

https://www.gov.uk/government/collections/making-tax-digital-for-vat
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Advance Level 

 
11. Opening balances on Sage 50 Cloud Accounts 

 

You have received an opening trial balance, aged debtors, and Aged Creditors from company’s 

accountant for the year end 31.03.2022 and you would like to enter it on Sage 50 cloud accounts to 

bring the accounts up to date. 

Steps for entering opening balances: Tools >Opening balances (see screenshot below) 
 

 

 
a) Entering Trial balance openings as at 01.04.2022 

Cidon Consultancy Services Limited Trial 

Balance for the year ended 31.03.2022. 
 

N/C Name Debit (£) Credit (£) 

0030 Office Equipment 5,850.00  

0031 Office Equipment Accumulated Depreciation  585.00 

0050 Motor Vehicles 25,300.00  

0051 Motor Vehicles Accumulated Depreciation  2,530.00 

1100 Debtors Control Account 16,281.07  

1200 National Bank Current Account – already entered   

1230 Petty Cash Account – already entered   

1240 National Business Credit Card – already entered   
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2100 Creditors Control Account  4,502.68 

2202 VAT Liability 8,122.90  

2210 P.A.Y.E. – Payable to HMRC  1,396.58 

2211 National Insurance-Payable to HMRC  2,006.98 

2212 Student Loan – Payable to HMRC  278.00 

2220 Net Wages  2,863.78 

2230 Pension Fund-Payable to Pension Fund Co.  120.00 

2300 Loans  6,895.00 

3000 Ordinary Shares  1,000.00 

3200 Profit & Loss Account  24,875.95 

2110 Corporation Tax Payable  8,500.00 
    

 TOTAL………. 55,553.97 55,553.97 

 
 

b) Entering Customer Opening Balances 

 
Aged Debtors as at 31.3.2022: (exclusive of vat – T1) 

 

A/C Customer Name Invoice No. Invoice Date Amount (£) 

BRI001 Brixton Engineering 006/20-21 25.06.2021 12054.17+vat 

BRI001 Brixton Engineering 007/20-21 31.07.2021 1513.39+vat 
 Total   16,281.07 

 

c) Entering Supplier Opening Balances 
Aged Creditors as at 31.03.2022: (No vat) 

 

A/C Supplier Name Invoice No. Invoice Date Amount (£) 

Fox001 Foxton Resources Fox002/21 05.01.2022 1,000.00 

Eli001 Eliot Builders 2368/21 25.02.2022 3,502.68 
 Total   4,502.68 
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12. Year End Journals 

a) Posting Depreciation Journal 

• Apply Depreciation @10% to Motor Vehicles on Straight Line Method and post journal for 

April 22, May 22, and Jun 22 (£5850 x 10% = £585/12 = £48.75) 

 

 

 
Journal entry for 30.04.2022 

NC 8003 Vehicle Depre. Dr. 48.75 

NC 0051 Motor Vehicle Depreciation Cr.48.75 

i) Repeat the process for Asset Ref Motor car for May, and June 22 @10% - Straight Line 

Method. (Apply same nominal codes shown on the screenshots) 
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Total 11,400.00 

Please pay via bank transfer to 

Account No.: 15945623 

Account Name: Cidon Consultancy Services 

Sort Code: 12-00-54 

 

b) Prepayment Journal 

• See below Invoice for Building Insurance – post prepayment Journal as at 1.7.2022 

(6000/12 =£500 x 10 months = £5000.00) 

 
 

c) Post Deferred Income Journal 

• See below Invoice and Post Deferred Income Journal for revenue recorded on 1.4.2022 - £9500. 
 

 

 

Details  AMOUNT (£) 

For project work to be carried out in July 2022 Net 9,500.00 

 Vat 1,900.00 
 
 
 
 
 
 
 
 
 
 
 

 

Please pay the amount via Bank transfer 

Account No. 1235789 

Sort Code: 23-56-87 

Account Name: A1 Insurance Services 

6000.00 Total……… 

Exempt Vat 

6000.00 Building insurance charges for Jun. 2022 to May 2023 

Date: 1.7.2022 

Amt. (£) 

To, 

Cidon Consultancy Services 

A1 Insurance Services 

Cidon Consultancy Services 

Inv. no. 0012/22-23 

Date: 1.4.2022 

To 

KDR Engineering 
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13. Cash Flow, Budgets and Accountant’s Reports 

a) Budget 
You have been requested to prepare a budget – Prepare a Budget for Apr 22 to Jun. 22 for 

below overheads: 

Steps: Nominal Codes >Budgets > Enter the budgeted Figure (Screenshot below) 

 
 

Month Nominal 
Code 

Name Amount 
(£) 

April 22 7000 Gross salary 10,000.00 
May 22 7000 Gross Salary 10,000.00 
Jun 22 7000 Gross Salary 10,000.00 

    

April 22 7104 Premises Insurance 500.00 
May 22 7104 Premises Insurance 500.00 
Jun 22 7104 Premises Insurance 500.00 

    

April 22 7304 Motor exp. 550.00 
May 22 7304 Motor exp. 550.00 
Jun 22 7304 Motor exp. 550.00 

    

April 22 7800 Repairs & Renewals 2500.00 
May 22 7800 Repairs & Renewals 2500.00 
Jun 22 7800 Repairs & Renewals 2500.00 
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b) Cash Flow Preparation  
Step 1 > Bank Accounts > Cash Flow > Select the period> Select the Bank account (refer screenshot below) 
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c) Preparation of Accountants Reports 

• Company’s Accountant has asked you to send over below reports to prepare management 

accounts for period end 30.06.2022. Please email it to him in excel as well as in pdf. 

i. Accountant has asked for Trial Balance as at 30.06.2022. 

ii. Accountant has asked for Profit & Loss A/C as at 30.06.2022. 

iii. Accountant has asked for Balance Sheet as at 30.06.2022. 

iv. Period End Run/Year End Run    

for Yearend Reports:(refer screenshot 

below) 

Steps: Nominal Codes > Trial Balance > Preview > Run >Select the Date range > OK 

Nominal Codes > Profit & Loss > Preview > Run >Select the Date range > OK 

Nominal Codes > Balance Sheet > Preview > Run >Select the Date range > OK 

         

                              
 
 
 
 
  For Period End process (refer screenshot below) 
   
  Steps: Tools > Period end > Year end 
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14.  Apps and add-ons 
 
 
The Apps and add-ons module is a great way to make sure you're getting the most from your software. In here you can 
quickly see what add-on features available and which ones are you're connected to, for   example, Remote Data 
Access (formerly Sage Drive), Bank feeds, Invoice Payments and more. 
 
  
For a wide range of apps and add-ons for Sage 50 Accounts, visit the Sage Business Cloud Marketplace     
at sage.com/uk/marketplace 
   
  What is Sage Marketplace 
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15.  Correction of Error, Backup and restore. 
 

How do I correct an error I have made? 

Transactions > Select the transaction > Edit >Save (screenshot below) 

 

 

 

How to take back up of sage data 

File > Back up 
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How to restore Sage data 
 
  File > Restore. 
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